Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dempsey

Pages: [1] 2 3 ... 8
1
Plan-G / Re: 3.2 times out, 3-Beta works
« on: November 12, 2017, 12:52:56 AM »
ananda,

I recommend that you install the latest version: Plan-G v3.2.0.144 for Windows 7 10 (requires DotNet v4.6.2). Click "Main Site" at the top of this page and then scroll down to the download link.

2
Plan-G / Re: Plan-G do not show me OACi Airspace
« on: November 11, 2017, 05:25:35 AM »
Daktylus,

Copy the OpenAir data for Spain into a text file, e.g. spain.txt, from http://soaringweb.org/Airspace/ and put that in X-Plane 11\Custom Data\airspaces\. Then rebuild the Plan-G database.

3
Plan-G / Re: No airort onfo on map
« on: October 28, 2017, 12:45:09 AM »
Oh, oh, I should have thought of that  :-[ Glad you solved the problem.

4
Plan-G / Re: No airort onfo on map
« on: October 26, 2017, 03:24:36 AM »
Do you see the same thing as I see in the attached picture? If you do then you can move the cursor over any airport and the data will show in the Info Panel.

5
Plan-G / Re: xp11 database fail at airways. Ver 3.2.0.144
« on: October 26, 2017, 03:16:11 AM »
Reply to this post.
Click on the "Attachments and other options" below the reply window.
Click browse to find your log file, select the file and click open.
Post your reply.

6
Plan-G / Re: No airort onfo on map
« on: October 25, 2017, 03:42:45 AM »
Go to View --> Information. Make sure the pop-up Info Panel is blank; if not then right-click on any airport and Unlock Info Panel. Now when the cursor goes over an airport the data is shown in the Info Panel.

You can also right-click on airport symbol, select Show Airport Diagram and then click on Info (i) on that diagram.

7
Plan-G / Re: USA Airspaces not showing in X-Plane 11
« on: October 12, 2017, 10:26:23 PM »
I uploaded the OpenAir allusa.v17.08-17.2.txt from http://soaringweb.org/Airspace/ and put that in X-Plane 11\Custom Data\airspaces\. Worked fine for me.

I checked your log file and did not see the processing of airspace(s) at all. Only Tim can answer this, but I noticed that you use French language (correct?) and I am wondering if that has anything to do with this.

8
Plan-G / Re: Test version 3.2.0.143 * NEW 08/10/2017 *
« on: October 09, 2017, 06:38:00 PM »
Thanks Tim.

9
Plan-G / Airspace input error while building database
« on: October 09, 2017, 04:33:55 AM »
Using Plan-G 3.2.0.143 and X-Plane 11.05.

I noticed that the airspaces are being processed now as well when I build the database.

However, I have an error when writing airspaces to the database. I see many airspaces being displayed, but I am missing the airspace(s) around Calgary (CYYC) and Calgary Springbank (CYBW). Appreciate your help with that.

10
Plan-G / Re: Test version 3.2.0.143 * NEW 08/10/2017 *
« on: October 09, 2017, 04:27:53 AM »
Thanks Tim.

Both the ILS feathers and the Aerodome info are now showing the correct ILS LOC value.

I rebuild the database using X_Plane 11.05 and everything went fine.

I also noticed that Plan-G is now processing the airspaces. I have an error in the Canada airspace, but will open a separate topic for that.

11
Plan-G / Re: Test version 3.2.0.142 * NEW 05/10/2017 *
« on: October 06, 2017, 01:17:36 AM »
Tim,

Upgraded to 3.2.0.142 and rebuilt the database from X-Plane 11.05r5.

CYBW ILS loc is still 343o and thus wrong. CYKA (Kamloops) ILS is still 85o and should be 87o.

Attached the log file. What surprises me is that you process earth_awy.dat from Default Data (AIRAC 1611) rather than from Custom Data (AIRAC 1710).

12
Plan-G / Re: Plan-G using different magnetic deviation?
« on: September 28, 2017, 07:54:16 PM »
Tim,

Just out of curiosity I downloaded you limited database https://1drv.ms/u/s!AkfXrd8YzuWwgRMw3XyqOZrTXFO4 from the 3.2.0.137 topic. I used it and checked CYBW ILS and it is there also wrong (343o). That of course makes sense if you generated it with version 137.

13
Plan-G / Re: Plan-G using different magnetic deviation?
« on: September 28, 2017, 04:54:28 AM »
Hi Tim,

I did a clean install of 3.2.0.137.

I rebooted my PC, rebuild the database which took a surprising 37 minutes, and the two ILS still have the wrong course.

14
Plan-G / Plan-G using different magnetic deviation?
« on: September 25, 2017, 03:09:43 AM »
I discovered that Plan-G 3.1.4.129  has different ILS bearings than X-Plane 11.05; the X-Plane ones are correct (for X-Plane that is). Just a few examples:

Nanaimo CYCD 16 ILS bearing is 165o, Plan-G shows 162o.
Springbank CYBW 35 ILS bearing is 346o, Plan-G shows 343o.

It finally explains why I missed the runway when I used the Plan-G ILS bearings.

Tim, do you not use the magnetic deviation table from X-Plan 11.05 when you build the X-Plane 11 database?

15
Plan-G / Re: Not showing plane
« on: July 29, 2017, 03:28:41 AM »
Please attach the the log file Plan-G_log.txt so that Tim has something to look at.

Is Plan-G connected to the sim? How?

Have you set the display flag in File --> Options --> User Aircraft ?

Have the sim and Plan-G the same privileges? Like both Administrator privileges, or both not.

Pages: [1] 2 3 ... 8