Recent Posts

Pages: 1 [2] 3 4 ... 10
11
Plan-G / Autoconnect to Sim
« Last post by dabosso on January 17, 2018, 06:15:46 PM »
Hi,
Iīm using Plan-G with Xplane via XPUIPC and it is working like a charme. The problem is, that I start the software via autostart on boot on a remote machine. I have to connect it every time manually. Is there a possibility, that Plan-G is establishing and keeping a connection automatically? I would like to request this function if it is not there.

Thanks for your help.
12
Plan-G / Re: XPUIPC for X-Plane 64 bit
« Last post by FLYING TIGER on January 17, 2018, 04:08:39 PM »
Hi Tim,
I already replied to your request for sending the log file but untill now no answer. Just wondering if I did something  wrong, or didn't you had the opportunety to look at the log file yet?

I don't wanna push things but if something went wrong it would be stupid to sit and wait for nothing to happen.

Regards,
Eddy
13
Plan-G / Re: Vor not showing in XPL10
« Last post by Tekay on January 17, 2018, 11:05:13 AM »
Have tried to go back no luck. Only .144 works but with no VOR,s
14
Plan-G / Database build failure - FSX Steam Edition
« Last post by Steve_R74 on January 16, 2018, 04:38:39 PM »
Have installed Plan-G on PC which has FSX Steam Edition already installed. There are 2 user accounts on the PC. The database build worked fine on without any file locations being entered in the "settings" dialogue box. On the other account the FSX option was greyed out in the selection dialogue box. The FSX selection becomes active as soon as something is entered in the settings locations. I've tried various locations to no avail. The build process runs for a few seconds and finishes without a database being built. I've attached the log file-you'll probably gather from this that I'm a bit green but I'd appreciate any help. Many thanks. 
15
Plan-G / Re: USA Airspaces not showing in X-Plane 11
« Last post by Cavalier on January 16, 2018, 03:36:00 PM »
Well I am happy to report that the airspaces are showing up. The problem was probably in naming the folder "Airspaces" instead of the correct "airspaces"
16
Plan-G / Re: Oil riggs
« Last post by arno on January 16, 2018, 12:21:19 PM »
Mister Tim, please a reaction or solution, please!
17
Plan-G / Re: Vor not showing in XPL10
« Last post by Tekay on January 15, 2018, 03:02:33 PM »
Ok, I donīt have an old database to go back to. I started with .144, but I can try and install the older version in a different map and take a backup and see what happens.
18
Plan-G / Re: USA Airspaces not showing in X-Plane 11
« Last post by Cavalier on January 15, 2018, 12:00:37 PM »
I followed the recommendations above. Installed the allusa.v17.08-17.2 file in D:\X-Plane 11\Custom Data\airspaces. The DB is building now. The first attempt failed; I wonder if it's because the folder was named "Airspaces" instead of "airspaces". Another question I have is the usage of .air files, should they be modified to .txt? It seems Plan-G is ignoring them when building the XP DB. The file I would like to use is canadian_airspace_265.air. FYI, Plan-G installed on a network.
19
Plan-G / Re: Vor not showing in XPL10
« Last post by Stobby84 on January 14, 2018, 04:37:20 PM »
Have a look at this topic: www.tasoftware.co.uk/forum/index.php?topic=3823.0
I had the same issue and it was related with an issue with locale config which prevented VOR from being correctly recognized.
The solution has been regenerating the DB with an older version and loading into the .144.
Hope it helps!

Happy flights
20
Plan-G / 3.20 Building almost empty Database for P3D 4.1
« Last post by joshoram on January 14, 2018, 05:35:52 AM »
After having come back to P3D after 6 months of no PC I did a complete reinstall.
I have no issue using the default FSX database in Plan-G, but when i create a P3D Database and Display P3D Data it is not finding any of the default scenery. Looking at the logs, it found 97 airports, all of which are payware of freeware.

16:33:08.5 Scanning Scenery.cfg (C:\ProgramData\Lockheed Martin\Prepar3D v4\Scenery.cfg)

and there is nothing in the log after that about scanning or finding any airports.
Pages: 1 [2] 3 4 ... 10