Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
Plan-G / Re: Unable print Flight Plan
« Last post by tim arnot on February 17, 2018, 11:29:48 AM »
Ok thanks. I'll make sure it gets looked at.
22
Plan-G / Re: Unable to load into laptop
« Last post by tim arnot on February 17, 2018, 11:29:02 AM »
I've googled around, and found a way to fix the problem, although it is a little complicated. The best-explained set of instructions I found is here: http://www.itexperience.net/2017/01/13/event-id-10016-fix-the-application-specific-permission-settings-do-not-grant-local-activation-permission-for-the-com-server-application-with-clsid/

I haven't tried it myself, or experienced the problem either, for that matter. So I'm afraid it's proceed at your own risk, although all you're doing is updating security permissions for one of the built-in worker accounts. It shouldn't have any knock-on in terms of general Internet security.

Nowhere have I found any explanation as to why the problem happens or what causes it. So I'm still in the dark regarding that aspect.

Hope it helps, and if you do try, let us know how you get on.
23
Plan-G / Re: Unable print Flight Plan
« Last post by Redglyph on February 17, 2018, 08:37:12 AM »
Using version 3.2.0.144.

Same here, I only get a blank page when I'm trying to print the current plan.

Win7 x64, using OSM.
24
Plan-G / Re: Unable to load into laptop
« Last post by FlyCivil on February 14, 2018, 03:43:39 PM »
Here is another more understadable (possibly) printout that someone might get a clue from.  If so I would be delighted to hear.
I have tried turning off all security programmes and that makes no diffeence either.

Regards

FlyCivil
25
Plan-G / Re: Unable to load into laptop
« Last post by FlyCivil on February 14, 2018, 03:29:22 PM »
This is the event log that indicates the issue is solvable but I have no idea how!  Anyone understand this?
Regards
FlyCivil
26
Plan-G / Re: Unable to load into laptop
« Last post by FlyCivil on February 14, 2018, 08:47:33 AM »
Tried and made no difference!
27
Plan-G / Re: Unable to load into laptop
« Last post by dempsey on February 14, 2018, 03:20:18 AM »
Try to run the installed program with Administrator privileges and see what happens. I don't have W10 so cannot really help very much.
28
Plan-G / Re: Unable to load into laptop
« Last post by FlyCivil on February 13, 2018, 02:42:42 PM »
Set up does run.  It is when set up tries to start the programme that the window opens with the top bar and freezes.  The same thing happens when I click on the shortcut or try to start from the file iteslf.

It will however start in Safe Mode however that is not a lot of use.  I have tried compatability modes and nothing changes the situation.  Any other thoughts?
29
Plan-G / Re: Unable to load into laptop
« Last post by tim arnot on February 13, 2018, 11:54:29 AM »
I've never known a situation where Setup didn't run. All I can really suggest is to try downloading the file again, in case it got corrupted somehow. And if that fails, try running Windows in safe mode.
30
Plan-G / Unable to load into laptop
« Last post by FlyCivil on February 11, 2018, 11:49:52 AM »
I have Plan G working on my mainframe but wish to use it on my Lenovo ideapad 500 laptop with W10.  I have downloaded it but it will not open correctly.  It puts up the frame only of the opening screen and freezes with no data within the frame - see attachment. Downloaded version 3.0.2.144.  I have tried it with no security devices or firealls and that makes no difference.  I do have Dot.net on board.  Any ideas
Fly Civil
Pages: 1 2 [3] 4 5 ... 10