Author Topic: .Net Framework 4  (Read 1306 times)

Offline Oggieman

  • Pathfinder
  • *
  • Posts: 1
    • View Profile
.Net Framework 4
« on: October 13, 2010, 01:20:48 AM »
The Readme with Plan-G says to use 3.5 SP1 but 4.0 is now available.  Will that work instead?

Offline tim arnot

  • Administrator
  • Master Navigator
  • *****
  • Posts: 5919
  • Country: england
    • View Profile
Re: .Net Framework 4
« Reply #1 on: October 13, 2010, 08:05:25 AM »
No. You need 3.5 SP1.


Tim. @TimArnot

Offline pilotdave1970

  • Pathfinder
  • *
  • Posts: 4
  • Country: 00
    • View Profile
Re: .Net Framework 4
« Reply #2 on: November 06, 2010, 07:58:11 AM »
For the life of me I cannot install 3.5 SP1.  It will not install.
Quadcore 6600 2.4ghz, 6Gigs DDR2 PC2-6400 RAM, NVIDIA GTX 285 1gig, Windows 7 Ultimate.

Offline Skynet

  • Global Moderator
  • Tracker
  • *****
  • Posts: 40
  • Country: gb
    • View Profile
Re: .Net Framework 4
« Reply #3 on: November 06, 2010, 02:27:00 PM »
You don't say what your operating system is, or exactly what the problem is installing. So we can only be very general. Googling "cannot install .net 3.5 SP1" is probably your best bet. This is one of the top results:

http://social.msdn.microsoft.com/Forums/en/netfxsetup/thread/f49dadef-172e-427a-a645-d5cfa5f986d2

maybe it helps?

Offline Rob Jones

  • Tracker
  • **
  • Posts: 24
  • Country: gb
    • View Profile
Re: .Net Framework 4
« Reply #4 on: November 07, 2010, 10:20:20 AM »
Is it not already installed with W7?

Rob.
Rob.