Author Topic: No Elevation Data being Displayed? (Have unzipped & created a Plan)  (Read 1302 times)

Offline a49002

  • Pathfinder
  • *
  • Posts: 2
    • View Profile
Folks,

I have downloaded 2 DEM Tiles and unzipped those into the PlanGV2\DEM directory. Subsequently, f10s and I102 are now in that directory. I have created a Flight Plan, saved that and restarted Plan-G. The Plan Elevation option continues to be greyed out as an option. I can still select this option using the F9 key, the Elevation Window pops up but no data is displayed. All just blank.

I am using the latest release of Plan-G Version 2.0.3.486 on Windows 7 64 bit with FSX. Can anyone suggest a course of action to correct this function please?

Many thanks.

Paul

 

Offline tim arnot

  • Administrator
  • Master Navigator
  • *****
  • Posts: 5919
  • Country: england
    • View Profile
Re: No Elevation Data being Displayed? (Have unzipped & created a Plan)
« Reply #1 on: March 03, 2011, 08:58:01 AM »
Those filenames are not correct. Did you download the right tiles? you should have e10g, f10g etc.

The link is http://www.ngdc.noaa.gov/mgg/topo/gltiles.html

Tim. @TimArnot

Offline a49002

  • Pathfinder
  • *
  • Posts: 2
    • View Profile
Re: No Elevation Data being Displayed? (Have unzipped & created a Plan)
« Reply #2 on: March 03, 2011, 12:03:38 PM »
Those filenames are not correct. Did you download the right tiles? you should have e10g, f10g etc.

The link is http://www.ngdc.noaa.gov/mgg/topo/gltiles.html


Tim,

Ah, I had downloaded the 'Source Map' files instead of the Elevation Tiles. Thanks for your response, that should work now!

Paul