Author Topic: Aircraft position with X-Plane  (Read 1577 times)

Offline accesso1

  • Pathfinder
  • *
  • Posts: 12
    • View Profile
Aircraft position with X-Plane
« on: February 12, 2013, 10:01:31 AM »
Hi,
I need your help about a strange pb.
I use X-plane 10.20r1 32 bit with Seve 64 bit with Plan-g 3.0.2 build 51.
I connect X-plane to Plan-g via XPUIPC 1.9.0.
When connected, I can see correctly my aircraft instrument in Plan-G (speed, altitude, etc,etc) but my aircraft position never appears over the map.
I attach my Plan-g log.
Coud you help me ?
Tks.
Igor

Offline w9nwrwi

  • Navigator
  • ****
  • Posts: 143
  • Country: us
    • View Profile
Re: Aircraft position with X-Plane
« Reply #1 on: February 12, 2013, 02:56:30 PM »
Hello Igor,

Under File/options/User Aircraft, do you have the Display (F6) box checked??
Maybe you toggled the F6 key  by mistake, thus removing the aircraft.
Chuck
Computer:
CPU:i7-6700 4.0GHz, Ram:32GB,  Video.Card: GTX 1070 8Gb, OS:Win 10, 3ea 24" HDMI Widescreen.
X-Plane 11 RC1

Offline accesso1

  • Pathfinder
  • *
  • Posts: 12
    • View Profile
Re: Aircraft position with X-Plane
« Reply #2 on: February 12, 2013, 03:07:49 PM »
Hello Igor,

Under File/options/User Aircraft, do you have the Display (F6) box checked??
Maybe you toggled the F6 key  by mistake, thus removing the aircraft.
Chuck

Hello,
yes it's checked.
tks
bye

Offline accesso1

  • Pathfinder
  • *
  • Posts: 12
    • View Profile
Re: Aircraft position with X-Plane
« Reply #3 on: February 13, 2013, 09:07:25 AM »
Hello Igor,

Under File/options/User Aircraft, do you have the Display (F6) box checked??
Maybe you toggled the F6 key  by mistake, thus removing the aircraft.
Chuck

Hi Chuck,
I found the problem.
In X-plan XPUIPC plugin setting, there is a menu "ATC Setting".
In this menu there are 4 fill. In one of this "Tail Number" I wrong write a "space" char before my number.
I deleted this space and Plan-G show me immediately my aircraft on the map !!
Tks
Bye
IGOR