Author Topic: .net 4.5 on windows 8  (Read 2659 times)

Offline dtor

  • Pathfinder
  • *
  • Posts: 2
    • View Profile
.net 4.5 on windows 8
« on: August 01, 2013, 01:43:07 AM »
I and many others are unable to run plan g on a windows 8 machine because windows 8 is running on .net 4.5 as part of the operating system.
Is plan g working on an update to .net 4.5?

I hope so because is the best map program for fsx

Offline Birdy.dma

  • Explorer
  • ***
  • Posts: 62
    • View Profile
Re: .net 4.5 on windows 8
« Reply #1 on: August 01, 2013, 03:21:50 PM »
You probably need some runtime.dll

I am a Win8 user without any problem. Flying X Plane i have installed those ones for Xivap.


http://www.chip.de/downloads/All-in-One-Runtimes_37449838.html

This is a german site, and my Win speak french. There is no languages problems.

Download and install the whole package.

Claude.

Offline dtor

  • Pathfinder
  • *
  • Posts: 2
    • View Profile
Re: .net 4.5 on windows 8
« Reply #2 on: August 02, 2013, 01:03:41 AM »
Merci bien Claude,

It work fine now. ;D

Offline Birdy.dma

  • Explorer
  • ***
  • Posts: 62
    • View Profile
Re: .net 4.5 on windows 8
« Reply #3 on: August 02, 2013, 09:29:17 PM »
Happy for you.

Have nice flights, and a good WE.

Cheers.