Author Topic: Micrososft .NET Framework  (Read 1398 times)

Offline Don Fraser

  • Tracker
  • **
  • Posts: 25
    • View Profile
Micrososft .NET Framework
« on: September 03, 2009, 03:09:21 PM »
Tim,

I am slightly confused which .NET Framework is required. You say, in your readme,  .NET Framework v3.5 SP1. OK I understand that .

However, when I go to the MS site it also mentions v 1.1, 2.0 , 3.0 and 3.5. Are you saying that we can ignore these versions and only install v 3.5 SP1?

Thanks

Don
Server Vista(64) Client Vista(32)
FSX SP2 - non Acceleration
FSUIPC 4.52 WideFS(ver not sure)
Simconnect Ip4 Port 4504 Connection Auto
Graphics Nvidia GTX 295. 6GB Memory

Offline tim arnot

  • Administrator
  • Master Navigator
  • *****
  • Posts: 5919
  • Country: england
    • View Profile
Re: Micrososft .NET Framework
« Reply #1 on: September 03, 2009, 03:16:47 PM »
I believe that if the 3.5 SP1 thinks you need an earlier version too, it'll tell you. It depends on your OS, since they are built in to the more recent ones.

Tim. @TimArnot

Offline Don Fraser

  • Tracker
  • **
  • Posts: 25
    • View Profile
Re: Micrososft .NET Framework
« Reply #2 on: September 03, 2009, 06:58:32 PM »
Thanks Tim.

Don
Server Vista(64) Client Vista(32)
FSX SP2 - non Acceleration
FSUIPC 4.52 WideFS(ver not sure)
Simconnect Ip4 Port 4504 Connection Auto
Graphics Nvidia GTX 295. 6GB Memory