Author Topic: User Waypoint Lat/Lon position Displaying Incorrectly  (Read 804 times)

Offline MackemSam

  • Pathfinder
  • *
  • Posts: 3
    • View Profile
User Waypoint Lat/Lon position Displaying Incorrectly
« on: May 10, 2015, 05:44:31 PM »
I hope you'll forgive me for asking, and apologies in advance as this is likely due to operator error, ie: me! I'm new to Plan G and have been attempting to add a user waypoint to my map. The actual process is simplicity itself however, once activated, the waypoint displays in the wrong position, which I presume has something to do with how I entered the Lat/Lon data.

The waypoint in question:

JUMKI, which is a REP-PT on the departure from Wrangell (PAWG), Alaska. I have a couple of sets of data for JUMKI, but they all display incorrectly in Plan G: The Level Island Two Departure plate for PAWG lists JUMKI as being at N56* 28.34' W132* 25.33' whereas MyAviationInfo Navigation Fixes puts JUMKI at 56-28-20.410N 132-25-19.540W, and openNav shows JUMKI at Latitude 56 28' 20.41" N Longitude 132 25' 19.54" W (it's in the correct position on their map here: http://opennav.com/waypoint/US/JUMKI namely, in the water of the bay just to the west of PAWG).

Trouble is, if I enter any of those sets of co-ordinates in Plan G, when JUMKI shows on my map, it's located south-south east of Wrangell on top of a 2930 foot high mountain, and as you're supposed to be able to overfly JUMKI at 1000 feet, that can't be correct; I'm using VFRmap.com for my Sectional. I've tried entering the data like this (using the Lat data as an example): either as 56.2834 or 56.2820410, but both give the same, ie: wrong, results.

My question is this, how do input the Lat/Lon data so I get JUMKI to display in its correct location?

Many thanks in advance for any assistance you're able to offer.

Kind Regards,
Sam

Offline spokes2112

  • Plan-G Team
  • Explorer
  • *****
  • Posts: 89
  • Country: us
    • View Profile
Re: User Waypoint Lat/Lon position Displaying Incorrectly
« Reply #1 on: May 10, 2015, 08:15:41 PM »
Sam,  you need to do some math to get the correct values for entry..

Lat whole degrees + (lat minutes / 60) + (lat seconds / 3600)

N56* 28.34'  = 56 + (28.34/60) = 56 + 0.472333 = 56.472333
56 28' 20.41" = 56 + (28/60) + (20.41/3600) = 56 + 0.46666666 + 0.0056694 = 56.47233604

Use the same formula for longitude.

Positive numbers are North/East while negative numbers are South/West.

Roman
« Last Edit: May 10, 2015, 08:22:28 PM by spokes2112 »

Offline MackemSam

  • Pathfinder
  • *
  • Posts: 3
    • View Profile
Re: User Waypoint Lat/Lon position Displaying Incorrectly
« Reply #2 on: May 11, 2015, 12:34:28 AM »
Much appreciated, Roman. See, I knew it'd be something simple...me!  ;) In all seriousness, thank you. In the real world I'm so used to prodding my GPS screen and off I go that it's years since I had to actually do some maths first. Right, I'm off to have another go at JUMKI.

Kind Regards,
Sam