Author Topic: Building Database  (Read 4541 times)

Offline tim arnot

  • Administrator
  • Master Navigator
  • *****
  • Posts: 5919
  • Country: england
    • View Profile
Re: Building Database
« Reply #15 on: September 01, 2009, 09:25:45 AM »
Is it possible that multiple textures have the same aircraft registration set in the cfg? (Very easily done if a new paint is copied from an existing entry, with just the title and texture folder changed). It's the registration that governs whether Plan-G displays it, not the title or texture. The only way you's spot it "in sim" is on the Select aircraft dialog.

Tim. @TimArnot

Offline normandean

  • Plan-G Team
  • Navigator
  • *****
  • Posts: 138
  • Country: gb
    • View Profile
Re: Building Database
« Reply #16 on: September 01, 2009, 10:06:52 AM »
I was flying VH-KBA, Dave (the invisible one) was in PH-NFH and Tom, the other one I could see was in G-AGXV.

Norman

Offline tim arnot

  • Administrator
  • Master Navigator
  • *****
  • Posts: 5919
  • Country: england
    • View Profile
Re: Building Database
« Reply #17 on: September 01, 2009, 10:49:46 AM »
Blows that theory then.

Tim. @TimArnot

Offline frankturley

  • Plan-G Team
  • Navigator
  • *****
  • Posts: 158
    • View Profile
Re: Building Database
« Reply #18 on: September 02, 2009, 08:33:08 PM »
Sorry, just read this thread and found the reference to the Bell 206B not appearing in the other player's aircraft list, or on the map.

I was flying the default Bell 206B - the purple one - not a repaint. You can see the part of the aircraft.cfg file that refers to it under [fltsim.0] in the standard FSX Bell 206B folder.

As it appears in the FSX screen view of the other players I suspect its an issue relating to how Plan-G reads AI aircraft data in multiplayer mode.

Frank.

Offline tim arnot

  • Administrator
  • Master Navigator
  • *****
  • Posts: 5919
  • Country: england
    • View Profile
Re: Building Database
« Reply #19 on: September 02, 2009, 08:39:42 PM »
No, I've found the problem - it's just not getting back AI helicopter data. 'Twill be fixed...

Tim. @TimArnot